Lighttpd 1.4.x - mod_userdir Information Disclosure Vulnerability



source: http://www.securityfocus.com/bid/28226/info


The 'lighttpd' program is prone to a vulnerability that may allow attackers to access sensitive information because the application fails to properly handle exceptional conditions.

Information obtained may aid in further attacks.

This issue affects lighttpd 1.4.18; other versions may also be vulnerable. 

http://www.example.com/~nobody/etc/passwd