Sybase MobiLink 10.0.1.3629 - Multiple Heap Buffer Overflow Vulnerabilities



source: http://www.securityfocus.com/bid/27914/info


Sybase MobiLink is prone to multiple heap-based buffer-overflow vulnerabilities because the application fails to perform adequate boundary checks on user-supplied data.

A successful exploit will allow remote attackers to execute arbitrary code in the context of the affected software. Failed exploit attempts will likely result in denial-of-service conditions.

These issues affect MobiLink 10.0.1.3629; prior versions may also be affected. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/31271.zip