RPM Remote Print Manager 4.5.1 - Service Remote Buffer Overflow Vulnerability



source: http://www.securityfocus.com/bid/27742/info


RPM Remote Print Manager is prone to a remote buffer-overflow vulnerability because it fails to properly bounds-check user-supplied input before copying it into an insufficiently sized buffer.

An attacker may exploit this issue to execute arbitrary code or cause denial-of-service conditions.

The issue affects RPM Elite and Select 4.5.1.11 and prior versions. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/31150.zip