Group Logic ExtremeZ-IP File and Print Servers 5.1.2 x15 - Multiple Vulnerabilities



source: http://www.securityfocus.com/bid/27718/info


ExtremeZ-IP File and Print servers are prone to multiple vulnerabilities including denial-of-service and information-disclosure issues.

Attackers can exploit these issues to cause denial-of-service conditions or to obtain potentially sensitive information.

These issues affect versions prior to ExtremeZ-IP File Server 5.1.2x15 and ExtremeZ-IP Print Server 5.1.2x15. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/31132.zip