Georgia SoftWorks Secure Shell Server 7.1.3 - Multiple Remote Code Execution Vulnerabilities



source: http://www.securityfocus.com/bid/27103/info


Georgia SoftWorks Secure Shell Server is prone to multiple remote code-execution vulnerabilities:

- A format-string vulnerability
- Two buffer-overflow vulnerabilities.

Successfully exploiting these issues allows remote attackers to execute arbitrary machine code with SYSTEM-level privileges, facilitating the complete compromise of affected computers.

Georgia SoftWorks Secure Shell Server 7.01.0003 is vulnerable to these issues; other versions may also be affected. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30971.zip