Skype 3.6.216 Voicemail URI Handler Remote Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/26588/info


Skype is prone to a remote denial-of-service vulnerability because of a NULL-pointer dereference flaw.

Successfully exploiting this issue allows remote attackers to crash the application, denying service to legitimate users.

Skype 3.6.0.216 for Microsoft Windows is vulnerable to this issue; other versions may also be affected.

The following URI is sufficient to trigger this issue:

skype:?voicemail