CellFactor Revolution 1.03 - Multiple Remote Code Execution Vulnerabilities



source: http://www.securityfocus.com/bid/25625/info


CellFactor: Revolution is prone to multiple remote code-execution vulnerabilities, including a buffer-overflow issue and a format-string issue.

Successfully exploiting these issues will allow an attacker to execute arbitrary code within the context of the affected application or to crash the application.

CellFactor: Revolution 1.03 is vulnerable; other versions may also be affected.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30574.zip