Doomsday Engine 1.8.6/1.9 - Multiple Remote Vulnerabilities



source: http://www.securityfocus.com/bid/25483/info


Doomsday Engine is prone to multiple remote vulnerabilities, including multiple buffer-overflow issues, a denial-of-service issue, a format-string issue, and an integer-overflow issue.

An attacker can exploit these issues to execute arbitrary code within the context of the affected application or crash the application, denying service to legitimate users.

Doomsday Engine 1.90-beta5.1 is vulnerable; other versions may also be affected.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30543.zip