Soldat 1.4.2 - Multiple Remote Denial of Service Vulnerabilities



source: http://www.securityfocus.com/bid/25426/info


Soldat is prone to multiple remote denial-of-service vulnerabilities because of how the game software handles unexpected input.

Successfully exploiting these issues allows remote attackers to crash game servers and clients or to block arbitrary IP addresses from connecting to game servers.

Soldat 1.4.2 and Soldat dedicated server 2.6.2 are vulnerable; other versions may also be affected. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30524.zip