BlueCat Networks Adonis 5.0.2.8 - CLI Remote Privilege Escalation Vulnerability



source: http://www.securityfocus.com/bid/25342/info


BlueCat Networks Adonis devices are prone to a remote privilege-escalation vulnerability because the software fails to properly sanitize user-supplied input.

An attacker with administrative privileges can exploit this issue to execute arbitrary shell commands with superuser privileges. A successful attack will result in the complete compromise of an affected appliance.

Adonis 5.0.2.8 is vulnerable; other versions may also be affected. 

set host-name ;bash