Sun Java Runtime Environment 1.4.2 - Font Parsing Remote Privilege Escalation Vulnerability



source: http://www.securityfocus.com/bid/25340/info


The Sun Java Runtime Environment is prone to a remote privilege-escalation vulnerability.

An attacker can exploit this issue to execute arbitrary code within the context of the user who invoked the Java applet. Successfully exploiting this issue may result in the remote compromise of affected computers. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/30502.tti