PulseAudio 0.9.5 Assert() Remote Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/23240/info


PulseAudio is prone to a remote denial-of-service vulnerability.

Exploiting this issue allows remote attackers to consume excessive system resources until the software becomes unresponsive to further calls, effectively denying service to legitimate users.

PulseAudio 0.9.5 is vulnerable to this issue. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/29809.zip