ZyXEL Router 3.40 Zynos SMB Data Handling Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/23061/info


Zyxel Routers running the ZynOS operating system are prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected device, denying further network service to legitimate users.

This issue affects Zyxel routers running ZynOS version 3.40. 

sr(SMBMailSlot(name='\\M'))