GTK2 GDKPixBufLoader - Remote Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/22209/info


Applications using the gtk2 library may be prone to a denial-of-service vulnerability because the library fails to handle malformed image data.

An attacker can exploit this issue to crash applications on a victim's computer. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/29520.mbox