KDE Konqueror 3.5.x ReplaceChild Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/18978/info


KDE Konqueror is prone to a denial-of-service vulnerability.

This issue is triggered when an attacker convinces a victim user to visit a malicious website.

Remote attackers may exploit this issue to crash Konqueror, effectively denying service to legitimate users.

document.replaceChild(0);