Linux Kernel 2.6.x - Proc dentry_unused Corruption Local Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/18183/info


The Linux kernel is prone to a local denial-of-service vulnerability. This issue is due to a flaw in the 'proc' filesystem.

This vulnerability allows local users to cause a kernel panic, denying further service to legitimate users.

This issue affects Linux kernel versions 2.6.15 through 2.6.17-rc5 on multiprocessor computers running SMP kernels. Other kernel versions may also be affected.

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/27925.tgz