Mozilla Browser/Firefox - Arbitrary Command Execution Vulnerability



source: http://www.securityfocus.com/bid/14888/info


Mozilla Browser/Firefox are affected by an arbitrary command-execution vulnerability.

This attack would occur in the context of the user running the vulnerable application and may facilitate unauthorized remote access.

Mozilla Firefox 1.0.6 running on UNIX-based platforms is reportedly vulnerable. Other versions and applications employing Firefox functionality may be vulnerable as well.

Mozilla Browser 1.7.x versions and Thunderbird 1.x versions are also vulnerable to this issue. 

http://local\`find\`host