Logwatch 2.6 Secure Script Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/13273/info


Logwatch is prone to a denial of vulnerability in the secure script.

This issue may be exploited by a local attacker who can inject a malicious string into a log file, causing a denial of service condition. As a result, the utility may not detect subsequent malicious activity. 

ogger -p authpriv.notice '+++ connection closed by localhost +++'