Gaim 1.1.3 File Download Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/12667/info


Gaim is affected by a denial of service vulnerability during the download of a file. This issue can allow remote attackers to cause an affected client to fail.

A vulnerablity in the client arises when it tries to download a file with bracket characters '(' ')' in the file name.

Gaim version 1.1.3 is reported to be affected by this vulnerability; other versions may also be vulnerable. 

gaim1.1(windows).exe