Xine-Lib 0.9/1 - Remote Client-Side Buffer Overflow Vulnerability



source: http://www.securityfocus.com/bid/11969/info


It is reported that the xine media library is affected by a remote buffer overflow vulnerability. This issue can allow a remote attacker to gain unauthorized access to a vulnerable computer. The overflow condition presents itself in the 'demux_aiff.c' file. 

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/24978.avi