YourArcadeScript 2.4 (index.php id parameter) SQL Injection



##########################################


[~] Exploit Title: YourArcadeScript 2.4 SQLi Vulnerability

[~] Version: 2.4

[~] Date: 17/08/2012

[~] Author: DaOne [LCA]

[~] Software Link: http://www.yourarcadescript.com

[~] Google Dork: intext:"Powered by YourArcadeScript 2.4"

##########################################



[#] [ Exploit ]



http://localhost/index.php?act=cat&id=[Error Based Injection]


##########################################

[*] thanks to : All LibyanCA Members (^_^)

##########################################