Wireshark Misaligned Memory Denial of Service Vulnerability



Source: http://www.securityfocus.com/bid/53653/info


Wireshark is prone to a denial-of-service vulnerability. 

An attacker can exploit this issue to crash the affected application, denying service to legitimate users. 

Wireshark versions 1.6.0 through 1.6.7 and versions 1.4.0 through 1.4.12 are vulnerable.

PoC:
https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/18920.pcap