Wireshark DIAMETER Dissector Denial of Service



Source: http://www.securityfocus.com/bid/53652/info


Wireshark is prone to a denial-of-service vulnerability because it fails to properly allocate memory. 

Successful exploits may allow attacker to crash the affected application, denying service to legitimate users. 

Wireshark 1.4.0 to 1.4.12 and 1.6.0 to 1.6.7 are vulnerable.

PoC:
https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/18918.pcap