Xunlei XPPlayer <= 5.9.14.1246 - ActiveX Remote Exec PoC (0day)



# Author: superli

# Version: <= 5.9.14.1246
# Tested on: xpsp3 ie6
# Greeting to Xunlei Security Center guys,your guys still not yet # release patch or new version to fix the vunl which also can #attack Xunlei KanKan Player(http://dl.xunlei.com/xmp.html).
# I exposed this vunl two weeks ago,are you really responsible for # the security of millions users?
# Code :

https://github.com/offensive-security/exploit-database-bin-sploits/raw/master/sploits/11176.zip (Xunlei_XPPlayer_ActiveX_Remote_Exec_0day_POC.zip)